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Database Information
Background

The Pacific Coast Fisheries GIS Resource Database was created by the U.S. Geological Survey
and the Bureau of Ocean Energy Management, Regulation and Enforcement to assist coastal
wildlife and marine resource managers. The database was designed using ESRI's ArcGIS®
software and includes a pre-formatted ArcMap™ document that allows users to interact with
the data in a spatial context.

Organization
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Data tables in the Pacific Coast Fisheries GIS
Resource Database are associated with the spatial

features you see in the ArcMap™ document =, Ca_Blks_to_CA_MRFSS_data
(fishing blocks, reef and platform points, etc.). All y Ca_Blks_to_sport_Fish_data
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inside of an ESRI® File Geodatabase.

For most of the data, there is a Many-to-One

relationship between the data and the spatial features. In other words, there are many records
tied to a single location on the map. Although this relationship makes it difficult to depict the
data visually, the locations associated with specific data can be shown. Relationship Classes
linking tables with associated feature classes are defined within the geodatabase.

All data are accessible through the Table of Contents in the ArcMap document. Additionally,
custom tools have been created so that users less familiar with ArcMap can easily extract data
and perform further analysis in the program of their choice (e.g. Microsoft Excel®). For more
information on the custom tools, please see Data Extraction Help below.

Further Information

Due to confidentiality requirements, almost all of the data stored in the Pacific Coast Fisheries
GIS Resource Database has been summarized by Year, Month, Species, and Block.

Additional documentation and background information on data sources, data formatting, data
updating, and tutorials can be found on the Pacific Coast Fisheries GIS Database CD-ROM
(under “Spatial Data” in the html interface).



Installing the Fisheries Database

The Fisheries geodatabase and ArcMap files are included on the CD-ROM in a zip file. This file is
available through the Database Download page (Spatial Data > Database Download) on the CD-
ROM html interface. After you have accepted the Terms of Use, you can save the zip file to
your computer hard drive and extract it.

You will see that the unzipped files consist of:
e Fisheries_Database.gdb folder: This is the fisheries geodatabase. Files in this folder
should be viewed in ArcCatalog.
e Imagery folder: Raster data set layers such as bathymetry and shaded relief. These
should also be viewed in ArcCatalog.
e Fisheries_Resource_v93.mxd: ArcMap document for ArcGIS 9.3.x.
e Fisheries_Resource_v92.mxd: ArcMap document for ArcGIS 9.2.x.

The ArcMap documents (.mxd) contain the layers found in the fisheries geodatabase and
Imagery folder pre-loaded and symbolized for your convenience. You should choose the
appropriate file for the version of ArcGIS you have installed on your computer (9.3.x or 9.2.x). If
you have ArcGIS version 10 or later installed, you should be able to open either file and access
the data, but the custom tools described below are not compatible at this time. Double-click
the .mxd file you wish to open and it will load in ArcMap (this may take several minutes,
depending on the speed of your PC).

System Requirements:

e A PCrunning the Windows Xp® operating system (or newer).

e ESRI ArcGIS Desktop version 9.2 or 9.3.

e 3 GB of free hard disc space

e 1 GBRAM memory

e 1.6 GHz processor

e Adobe®Reader® (to view help documents and supporting information).

e Optional: Microsoft Excel” 2003 or above (needed for one of the custom tools).



Fisheries Data Extraction Tools

The Pacific Coast Fisheries GIS Resource Database ArcMap documents include a toolbar with
useful tools for interacting with the Fisheries data. Along with some standard ArcMap tools
(such as the Select Features Tool), there are some custom tools to help you interact with and
extract data from the databases.

If the toolbar does not display automatically or you accidently close it, you can choose View >
Toolbars from the main ArcMap menu and put a check mark next to “Fisheries Toolbar” in the
list.
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Selecting Locations

To view or export data using the custom tools, you
must first make a selection on the map using the

"Select Features” tool i on the Fisheries toolbar.

To use the tool, simply click on its icon on the
Fisheries Toolbar, and then click on or draw a
rectangle around the features you are interested in
(Fishing Blocks, Qil Platforms, Reefs, etc.). Selected
features should highlight in blue.

Once you have made your selection, you can
choose to open the "Fisheries Data Tools." These
tools will allow you to view or export records
related to the selected location, view the regions
on the map where data occur, or view the metadata for a specific database (see below for more
details on the Fisheries Data Tools).

Note: Not all features on the map have associated data. For example, not all the OR and WA
Fishing Blocks occur in areas suitable or legal for shrimp fishing. If you attempt to "View
Related Records" or "Export to Excel®™ for areas that have no data, a popup message will tell
you that the selection is invalid. For more information on areas with associated data, please
see the Blocks with Data section below.



Selectable Blocks

By default, features with most associated data have been set to display in the ArcMap
document when you first open it. There are some additional blocks, or areas, that also can be
turned on to enable selection using the "Selectable Blocks" dialog.

California Fishing Blocks: The reporting blocks
used off California primarily are 10 x 10
minutes in size and have ID numbers that range
from 102 to 916 (this excludes some inland
blocks that are also used by CA DFG). By
default, the 10-minute blocks available for
initial selection have the highest percentage of
commercial and sport fishing data associated
with them.

There are additional block areas that some
fisheries records are associated with instead of
the standard blocks. These extra blocks
represent bigger areas which overlap the 10-
minute blocks and make selections on the map
visually confusing. The "Selectable Blocks" dialog box allows you to turn the larger blocks on to
be selectable or back off again if you choose. A definition query is used to make this state
change.

Hundreds Blocks: Hundreds blocks are areas
that encompass each hundreds range of 10-
minute blocks (100s, 200s, 300s, etc.). These
areas are not actual fishing blocks, but are
general spatial areas assigned to some records
during data entry when specific 10-minuteblock
numbers are missing or unreadable on forms.

For example, if the location information for a
specific record is missing, the origin vessel’s
other recent fishing activity may be used to
assign a general area of operation. If it had
been recently active in blocks 864 and 881,
then a location of "800" might be assigned to
the entry lacking location information to signify
that the catch was probably made somewhere within the area of the 800 blocks.




1000-Series Blocks: 1000-series blocks were
intended for long-trawl fishing activity that
crossed multiple 10-minute blocks. The CA
DFG began allowing the use of these larger
blocks during the 1980s and discontinued them
in the 1990s. However, there are commercial
fishing records associated with these blocks
from 1983-2009. Print depictions of these
blocks show them extending from the coast to
the Exclusive Economic Zone. Because their
exact boundaries are not known, an
approximate representation is featured here.
A catch associated with one of these blocks
could have occurred anywhere within that
large region.

Washington Fish-Shellfish Management and
Catch Reporting Areas: When tracking shrimp
catch locations, the State of Washington uses a
"grid" system separate from the OR and WA
10-minute reporting blocks.

Choosing "WA Reporting Areas ON" will turn
these large reporting areas on for selection and
extraction of associated data. This layer can
also be turned on or off via ArcMap’s “Table of
Contents.”

Note: Turning on the WA Reporting Areas will
turn off the OR and WA 10- minute fishing
blocks. They can be manually turned back on
via the “Table of Contents.” The OR and WA fishing blocks will also reappear when the
"Selectable Blocks" dialog is used to turn off the WA Reporting Areas.




Seabird and Marine Mammal Survey Grid:
Included with the Fisheries Resource Database

are three data tables from the "At-Sea
Distribution and Abundance of Seabirds and
Marine Mammals off Southern California: 1999
- 2002" study by the U.S. Geological Survey,
Bureau of Ocean Energy Management,
Regulation and Enforcement (formerly the
Minerals Management Service), and Humboldt
State University. These data tables are:
Seabird Density, Seabird Density Standard
Error, and Marine Mammal Percent Presence.

The data in these tables are associated with a transect/survey grid made up of 5 x 5 minute
blocks in the Southern Bight region. Choosing "Seabird Grid ON" will turn these blocks on to be
selectable. Data from the seabird or marine mammal database tables can then be viewed or

exported.

For more information about this study, please see:

http://www.werc.usgs.gov/geospatial/seabird/index.html

Note: Data from the Seabird and Marine Mammal tables is only associated with this grid. Data
from these tables can only be viewed using the Fisheries Data Tools if a selection is made from

these blocks.

Fisheries Data Tools

The "Fisheries Data Tools" dialog allows users
to extract data or learn more about the
included databases.

The user simply chooses a database from the
drop-down list, and clicks a button for the
desired action.

These actions also can be performed with the
standard ArcMap functionality but have been
compiled in this dialog for those less familiar

with ArcMap’s capabilities.
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Blocks with Data

The data tables stored in the Fisheries Resource Database are
tied to specific feature classes. More importantly, the data are
tied to specific features in those feature classes.

For example, Oregon shrimp data are only associated with the
Oregon/Washington fishing blocks feature class. Each record in
this data table has a Block ID which corresponds to the IDs of
the individual blocks (or features) you see on the map. If you
select features that are not associated with the Oregon shrimp
data (such as California fishing blocks) and attempt to use the
"View Related Records" or "Export to Excel" tools, you will
receive an error message.

Also, if you choose features that correctly correspond to a
database, but no fishing activity for that location exists in the
data table, you will receive an error message. The "Oregon
Shrimp, summary by month" data regions map shown to the right illustrates how many of the
Oregon/Washington fishing blocks have no shrimp data associated with them.

To avoid confusion when attempting to view data, there are reference maps for each database
which depict the locations where data exist. To view a data region map, you can choose a
database from the drop-down list and click the "Blocks with Data" button. This tool does not
require you to have features selected on the map. Maps for each database also can be viewed
through the DVD-ROM html interface under “Spatial Data” > “Fisheries Data.”

View Related Records

: The Pacific Coast Fisheries GIS Resource Database is composed of data
\. tables associated with the spatial features you see in the ArcMap
document (fishing blocks, reef and platform points, etc.).

:\j For most of the data, there are Many-to-One relationships between

the data and the spatial features. In other words, there are many
records tied to a single location on the map.

The “View Related Records” tool allows you to view the records for a specific database that are
tied to a location you have selected on the map.

For this tool to work, you must make a selection on the map using the "Select Features" tool

&

i on the Fisheries Toolbar. You must also choose a database that has data associated with
the selected features. For example, if you select fishing blocks off the coast of California and



then choose "OR Shrimp, summary by month" from the drop-down list, you will generate an
error message because OR shrimp data are only associated with ORWA fishing blocks in this
database--not with California fishing blocks. For more information on areas with associated

data, please see the Blocks with Data section above.

Exporting the Related Data: If you made a valid selection on the map and clicked the "View
Related Records" button, a pop-up attribute table should appear on your screen. Depending
on the speed of your computer and the number of records selected, this could take a couple of
minutes. To export these data to a new table or text file, click on the "Options" button on the
attribute window and choose "Export..." In the "Export Data" dialog box that appears, you can
click on the folder icon under "Output Location" to choose an output file location and format.

Note: The pop-up attribute table that is generated by the “View Related Records” tool is a
virtual table in ArcMap with limited functionality. If you wish to perform any further queries or
attribute selections on this related table inside ArcMap, you will need to first export it and then
add it to your ArcMap session.

Export to Excel®

For users accustomed to working with data in Microsoft Excel®, this tool will extract data
related to a map selection directly to an open worksheet which can then be saved and used
outside of ArcMap.

For this tool to work, you must make a selection on the map using the "Select Features" Tool

L

© on the Fisheries Toolbar.

You must also choose a database that has data associated with the selected features. For
example, if you select fishing blocks off the coast of California and then choose "OR Shrimp,
summary by month" from the drop-down list, you will get an error because OR shrimp data is
only associated with ORWA fishing blocks in this database--not California fishing blocks. For
more information on areas with associated data, please see the Blocks with Data section
above.

Note: This tool requires that you have Excel® 2003 or later installed on your computer. If you
do not have a compatible version of Excel® installed, you will receive an error message.
Depending on the number of records being extracted and the speed of your machine, the
“Export to Excel® process may take several minutes. Also, if you are attempting to extract data
for large areas or entire data sets, such as all the records for the CA Commercial Fishing
database, you will exceed the maximum row limitation for Excel 2003 (65,536 rows). Limiting
your selection to a small number of fishing blocks will avoid this problem.



Metadata

Metadata in the Pacific Coast Fisheries GIS Resource Database are embedded in each table and
feature class. This tool opens a metadata viewer for your chosen database.

Metadata for each file also can be viewed by right clicking on an individual layer in the Table of
Contents and choosing "Data > View Metadata."

Once the Metadata Window opens, the information can be printed by right clicking in the
window area and choosing "Print..."

Additionally, metadata can be viewed and exported using ArcCatalog™.
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